Suporte Bitrix24

Baixar e atualizar o aplicativo desktop

A equipe do Bitrix24 regularmente atualiza o aplicativo desktop e adiciona novas funcionalidades.

Quando você lança o aplicativo, o Bitrix24 verifica se há atualizações. Se houver, o sistema irá oferecer atualizar o aplicativo.

Você também poderá fazê-lo manualmente mais tarde. Aqui está como verificar as atualizações do aplicativo desktop em plataformas Windows e MacOS.

MacOS

No painel do aplicativo Bitrix24 clique em Verifique atualizações...

Se houver atualizações, pode instalá-las.

Alternativamente, selecione a opção Sobre o Bitrix24 no painel do aplicativo.

Windows

Clique no ícone do aplicativo na barra de tarefas com o botão direito do mouse. Clique no ícone de configurações e selecione a opção Sobre.

Na janela que se abre, clique em Verifique atualizações.

Após o baixar, execute o arquivo .exe e instale a nova versão.

Baixar o aplicativo Bitrix24.Desktop

Aqui você pode baixar o aplicativo desktop. As versões do aplicativo de desktop estão disponíveis para macOS 10.10 e superior e Windows 7 SP1 e superior, incluindo a distribuição MSI para administradores de sistema. Também, pacotes DEB e RPM para várias distribuições de Linux estão disponíveis para download.

Características do aplicativo Bitrix24 para Windows

  • Se você estiver usando o distributivo MSI para instalar o aplicativo desktop Bitrix24, você também precisa instalar o driver Dokan para que o drive elástico funcione.
  • Se o instalador do driver Dokan informar a ausência da atualização KB3033929 (suporte do SHA-2), primeiro instale os seguintes patches: para Windows 7 SP1 x86 e para Windows 7 SP1 x64.
  • Se você estiver usando o distributivo EXE para instalar o aplicativo desktop, não é preciso instalar o driver Dokan - ele faz parte do distributivo.
  • O sistema de arquivos exFAT não é suportado.
  • O aplicativo de desktop para Windows XP não é compatível.
Desarregue o distributivo para uma pasta que não contenha símbolos especiais no seu nome. Se o nome contiver letras í, ã, ç e outras, acontecerá um erro no lançamento do instalador.
Os requisitos mínimos de sistema para o aplicativo desktop Bitrix24: macOS 10.10 e superior ou Windows 7 SP1 e superior.
Isso ajudou
Obrigado :)
Opcional:
Deixar comentário sobre o artigo
Isso não ajudou
Desculpa :(
Você poderia nos dizer por que:
Deixar comentário sobre o artigo
Eu ainda tenho dúvidas