top_br
Efetuar login

Suporte Bitrix24

Aplicativo desktop Bitrix24 não suporta Windows XP

A partir de 3 de outubro de 2018 a versão desktop do Bitrix24 não está compatível com o Windows XP.

Lançamos a última versão do aplicativo no outubro de 2016.

O que fazer?

Você pode continuar usando a versão web de seu Bitrix24 e o mensageiro instantâneo incorporado. Por exemplo, aproveite a última versão do Google Chrome para Windows XP (49.0.2623.112).

Se você fizer upgrade para outra versão de Windows, você pode baixar o aplicativo desktop no site oficial Bitrix24.

Requisitos mínimos do sistema para o aplicativo desktop Bitrix24: macOS 10.10 e superior ou Windows 7 SP1 e superior.
Isso ajudou Obrigado :) Isso não ajudou Desculpa :( Feedback
Você poderia nos dizer por que:
Não é o que estou procurando
É muito complicado